Skip navigation.

E mail notifications- lack off.

Last post 26-09-2015 3:04 PM by PaulB. 13 replies.

Page 1 of 1 (14 items)

  • 20/09/2015 10:06 AM
    • kaydee
    • Perthshire
    • 15 Feb 2009
    • 634
    Top 25 Contributor
    Reply | Contact

    Interesting to hear lately that other forum users do not receive e mail notifications. I certainly used to get them. They stopped around the time there was a reorganisation when the closing was first mooted. All the boxes for receiving them are ticked, but I just 'pop' in every few days & see what is going on. I wonder if this is one of the reasons new members do not continue? They think there are no responses to their question when in fact there may be several. I use Safari if that makes any difference. K

  • 20/09/2015 10:51 AM
    • PaulB
    • Stockport
    • 02 Jan 2014
    • 30
    Top 500 Contributor
    Reply | Contact

    I'm using Chrome as a browser but Outlook for all of my email accounts (business and personal). I've just been back through my Junk folder and I have definately not received any email notifications from 'My Garden' posts, although I do receive regular emails from RHS Garden? So, I'm assuming from your post that I am not the only member suffering this particular problem, in fact you also don't receive notifications anymore? I guess I'll just have to try and check in like you, a little more often.

  • 20/09/2015 12:59 PM
    • Minnie77uk
    • Chesterfield
    • 18 May 2012
    • 315
    Top 50 Contributor
    Reply | Contact

    Like most others, I don't get emails either so decided that by keeping the link on my Bookmarks Bar, I regularly click the link which sends me straight to the 'recent posts' page and choose which ones I'm interested in to read and, maybe, comment on.

  • 20/09/2015 02:35 PM
    • Clematis
    • Biggar, South Lanarkshire, Scotland.
    • 30 Jun 2008
    • 272
    Top 50 Contributor
    Reply | Contact

     I used to get the e-mails too kaydee, and when I got back on I thought I'd just still get them and like you the e-mail response is ticked. I thought I hadn't received any answers to my posts - only when I looged on a week later I realised that I had and so sorry I hadn't responded to the posters as they would have thought I hadn't bothered to read their answers!

    Clematis
  • 20/09/2015 04:10 PM
    • PaulB
    • Stockport
    • 02 Jan 2014
    • 30
    Top 500 Contributor
    Reply | Contact

    I have now sent three separate emails out today to different areas of the RHS site explaining the problem that we all seem to be experiencing. If and when I get a response I will let you all know the result. Cheers Paul

  • 20/09/2015 05:03 PM
    • GROWMORE
    • London
    • 12 Aug 2012
    • 736
    Top 25 Contributor
    Reply | Contact

    Many thanks kaydee. I hope PaulB was not offended by my recent post. I have to admit that I can't recall the last time I rec'd an email. It appears to be an ever long going problem with the whole of the RHS site. I am often victim to signing in. The times I have had to request a new password. I always get apologies from the webmaster and team. My private email address is open to all. mikeallen.a@ntlworld.com Regards to all.

    Growmore.
  • 20/09/2015 06:36 PM
    • PaulB
    • Stockport
    • 02 Jan 2014
    • 30
    Top 500 Contributor
    Reply | Contact

    Let me assure you Growmore I was not in least offended. It has prompted me to get on their case and I won't let go until I get some kind of result ... watch this space!

  • 20/09/2015 07:16 PM
    • Nell
    • Mid Wales
    • 19 Mar 2013
    • 138
    Top 100 Contributor
    Reply | Contact

    Good, Thank you, Paul .... I had sort-of given up looking for e-mails as this was clearly a feature that has not worked for me for a long time!

  • 21/09/2015 07:57 AM
    • Julie
    • London
    • 28 Apr 2009
    • 614
    Top 25 Contributor
    Reply | Contact

    I have never received an email notification. I have no idea if I didn't tick something or it's not working as it should.

  • 21/09/2015 08:52 AM
    • kaydee
    • Perthshire
    • 15 Feb 2009
    • 634
    Top 25 Contributor
    Reply | Contact

    Thanks for all the interest. I just wish I had noticed the spelling error in the subject box before I pressed 'Send '. It now glares at me whenever I look at the post! Evidently the spell checker doesn't do the subject box & I've got lazy! K

  • 23/09/2015 10:26 AM
    • PaulB
    • Stockport
    • 02 Jan 2014
    • 30
    Top 500 Contributor
    Reply | Contact

    Hi Everyone, Just keeping you all up to speed .... Hello Paul, It seems that email notifications have indeed ceased due to a technical failure. Thank you for bringing this to our attention. I've alerted the development team and they are now looking into the fault. I will inform you of our progress. Best, Seth

  • 23/09/2015 02:29 PM
    • rosie-helen
    • up north
    • 02 Feb 2015
    • 23
    Top 500 Contributor
    Reply | Contact

    Oh that's good, although  I've never had email notifications since I joined.  Confused

  • 23/09/2015 08:48 PM
    • kaydee
    • Perthshire
    • 15 Feb 2009
    • 634
    Top 25 Contributor
    Reply | Contact

    Thanks for doing this Paul. Appreciated. K

  • 26/09/2015 03:04 PM
    • PaulB
    • Stockport
    • 02 Jan 2014
    • 30
    Top 500 Contributor
    Reply | Contact

    My pleasure, I love a challenge :)