Skip navigation.

Log in

Last post 07-06-2013 7:56 PM by AlexS. 3 replies.

Page 1 of 1 (4 items)

  • 06/06/2013 11:22 PM
    Top 25 Contributor
    Reply | Contact

    I have been locked out of the forums for past few days.

    I tried repeatedly to log in on Internet Explorer,  the screen just sat and sulked and completely ignored me.

    I thought the forums had been closed until I saw new id questions and answers.

    Then I tried to log in using Fire fox... instantly I was back in again.

    Internet Explorer still will not let me in.

    It often happens that I cannot see images on RHS forums on Internet Explorer... yet can if I use Firefox.

    Has anyone else had a similar problem?

  • 07/06/2013 10:23 AM
    • Cheesebay
    • Inverness
    • 22 Nov 2012
    • 15
    Top 500 Contributor
    Reply | Contact

     Hello Silver Surfer,

    I've been experiencing exactly the same issue as you of late, my system just hangs and doesn't respond at all after trying to log in. Trying Firefox after seeing your success, bingo! I can also log in using my Android smartphone so the issue may well be something to do with my PC and it's software?

    Can anyone else offer us any advise?

  • 07/06/2013 03:54 PM
    • Valerian
    • South Essex
    • 20 Jun 2010
    • 577
    Top 25 Contributor
    Reply | Contact

    Hello Silver Surfer,

    I've had problems logging on recently bit I thought that it was a problem with my router. I didn't have the sense to try firefox. I;ve had no trouble for a week now using IE. It's nice to know that you're still there.

  • 07/06/2013 07:56 PM
    • AlexS
    • Reading
    • 06 Sep 2009
    • 581
    Top 25 Contributor
    Reply | Contact

    There's been no change to logging in via Chrome.

    Alex